[links-list] Re: missing blue color in graphic mode

The Thanh Han hanthethanh at fptnet.com
Thu May 30 08:54:18 PDT 2002


> Are you running on X? What colour depth have you got?

yes, with color depth 24. The log is here:


XFree86 Version 4.2.0 (echo Yellow Dog Linux release: 4.2.0-6.30d) / X Window System
(protocol Version 11, revision 0, vendor release 6600)
Release Date: 23 January 2002
        If the server is older than 6-12 months, or if your card is
        newer than the above date, look for a newer version before
        reporting problems.  (See http://www.XFree86.Org/)
Build Operating System: Linux 2.4.18-0.8asmp ppc [ELF]
Build Host: kaelta.terraplex.com

Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
         (++) from command line, (!!) notice, (II) informational,
         (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/XFree86.0.log", Time: Thu May 30 21:55:30 2002
(==) Using config file: "/etc/X11/XF86Config-4"
Symbol drmFreeBufs from module /usr/X11R6/lib/modules/drivers/r128_drv.o is unresolved!
Symbol drmR128TextureBlit from module /usr/X11R6/lib/modules/drivers/r128_drv.o is unresolved!
Symbol drmFreeBufs from module /usr/X11R6/lib/modules/drivers/r128_drv.o is unresolved!
BScreen::BScreen: managing screen 0 using visual 0x23, depth 24
BlackboxWindow::BlackboxWindow: creating 0x400003
....


Thanh
-- 
Unsubscribe: send email to links-list-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message



More information about the links-list mailing list