6.12 Toolchain adjust - specs file problem

Jeff greersfos at excite.com
Thu Dec 29 07:06:05 PST 2005


I am installing LFS 6.1.1-3 with the LiveCD version.

Everything had gone very well until 6.12 Re-adjusting the toolchain.

Just prior to this task, Glibc was installed. make check went well with only two math errors that were expected due to the none Intel cpu - I'm installing on a Via EPIA M-10000N with a Neamiah processor.

When I tried to run the sanity check, gcc complaiined about the specs file. The perl script to modify the specs file seemed to execute properly. I tried to investigate the specs file. Since I am chroot into the new system, "less" or "vim" is not installed so I couldn't even examine the file.

I exited out of the chroot environment and examined the specs file. It seemed to be right, though I'm not sure how it should be configured. the line with /lib/ld-linux.so.2 appears to be correct.

I wonder if copying the specs file from the LiveCD could fix the problem at this stage since the specs file is being reconfigure back to the original state?


_______________________________________________
Join Excite! - http://www.excite.com
The most personalized portal on the Web!





More information about the livecd mailing list