patch to alsa-driver-1.0.10 for kernel versions <=2.6.14

Jonathan Murphy typetosmurky at yahoo.com.au
Wed Dec 14 09:51:49 PST 2005


This patch is needed for the alsa driver snd-virmidi to compile cleanly on kernel versions <=2.6.14. I've tested it only with the alsa-driver-1.0.10 (current stable) package. It applies cleanly and the module now loads and works. 
 
 Jonathan. 
 

		
---------------------------------
Find your next car at Yahoo! Canada Autos
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfromscratch.org/pipermail/patches/attachments/20051214/7dfa63aa/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: alsa-driver-1.0.10-platform_device_compat_<=2.6.14-1.patch.tar.bz2
Type: application/octet-stream
Size: 909 bytes
Desc: 2452976362-alsa-driver-1.0.10-platform_device_compat_<=2.6.14-1.patch.tar.bz2
URL: <http://lists.linuxfromscratch.org/pipermail/patches/attachments/20051214/7dfa63aa/attachment.obj>


More information about the patches mailing list