JDK-1.5.0 plugin

Randy McMurchy randy at linuxfromscratch.org
Thu Mar 10 22:21:36 PST 2005


DJ Lucas wrote these words on 03/11/05 00:13 CST:
> Big whoops on my part.  Leftover changes from 1.4.x gcc pathces *caused*
> the plugin issues.  This one replaces the previous
> jdk-1.5.0_gcc342-1.patch.

I don't understand the patch name. It references a version of GCC
that will never be used in an LFS environment. I can't figure out if
the patch requires GCC-3.4.2 or if it is just poorly named.

-- 
Randy

rmlscsi: [GNU ld version 2.15.94.0.2 20041220] [gcc (GCC) 3.4.3]
[GNU C Library stable release version 2.3.4] [Linux 2.6.10 i686]
00:19:01 up 8 days, 10:23, 5 users, load average: 0.00, 0.00, 0.00



More information about the patches mailing list