r2134 - in trunk: . gnome-panel

wblaszcz at linuxfromscratch.org wblaszcz at linuxfromscratch.org
Mon Oct 5 03:49:36 PDT 2009


Author: wblaszcz
Date: 2009-10-05 04:49:35 -0600 (Mon, 05 Oct 2009)
New Revision: 2134

Added:
   trunk/gnome-panel/
   trunk/gnome-panel/gnome-panel-2.28.0-fixes-1.patch
Log:
gnome-panel-2.28.0-fixes-1.patch

Added: trunk/gnome-panel/gnome-panel-2.28.0-fixes-1.patch
===================================================================
--- trunk/gnome-panel/gnome-panel-2.28.0-fixes-1.patch	                        (rev 0)
+++ trunk/gnome-panel/gnome-panel-2.28.0-fixes-1.patch	2009-10-05 10:49:35 UTC (rev 2134)
@@ -0,0 +1,19 @@
+Submitted By: Wayne Blaszczyk
+Date: 2009-10-05
+Initial Package Version: 2.28.0
+Origin: Wayne Blaszczyk
+Upstream Status: Unknown
+Description: Insert missing include directory which corrects an applets/clock/Makefile build failure.
+
+diff -Naur a/configure b/configure
+--- a/configure	2009-09-22 02:36:42.000000000 +1000
++++ b/configure	2009-10-05 21:26:08.000000000 +1100
+@@ -14215,7 +14215,7 @@
+   ac_status=$?
+   $as_echo "$as_me:$LINENO: \$? = $ac_status" >&5
+   (exit $ac_status); }; then
+-  pkg_cv_LIBPANEL_APPLET_CFLAGS=`$PKG_CONFIG --cflags "ORBit-2.0 >= $ORBIT_REQUIRED gtk+-2.0 >= $GTK_REQUIRED libbonoboui-2.0 >= $LIBBONOBOUI_REQUIRED gconf-2.0 >= $GCONF_REQUIRED" 2>/dev/null`
++  pkg_cv_LIBPANEL_APPLET_CFLAGS=`$PKG_CONFIG --cflags "ORBit-2.0 >= $ORBIT_REQUIRED gtk+-2.0 >= $GTK_REQUIRED libbonoboui-2.0 >= $LIBBONOBOUI_REQUIRED gconf-2.0 >= $GCONF_REQUIRED gnome-desktop-2.0 >= $LIBGNOME_DESKTOP_REQUIRED" 2>/dev/null`
+ else
+   pkg_failed=yes
+ fi




More information about the patches mailing list